zoopz-classic/vendor/smarty/smarty
Trevor Slocum f25ce734d9 Initial commit
This code is provided for archival purposes only.
New features will not be added.
2022-08-21 04:41:22 -07:00
..
lexer Initial commit 2022-08-21 04:41:22 -07:00
libs Initial commit 2022-08-21 04:41:22 -07:00
CHANGELOG.md Initial commit 2022-08-21 04:41:22 -07:00
LICENSE Initial commit 2022-08-21 04:41:22 -07:00
README.md Initial commit 2022-08-21 04:41:22 -07:00
SECURITY.md Initial commit 2022-08-21 04:41:22 -07:00
composer.json Initial commit 2022-08-21 04:41:22 -07:00

README.md

Smarty template engine

Smarty is a template engine for PHP, facilitating the separation of presentation (HTML/CSS) from application logic.

CI

Documentation

Read the documentation to find out how to use it.

Requirements

Smarty can be run with PHP 7.1 to PHP 8.1.

Installation

Smarty versions 3.1.11 or later can be installed with Composer.

To get the latest stable version of Smarty use:

composer require smarty/smarty

More in the Getting Started section of the docs.